Fenderbass Index du Forum Fenderbass
Forum consacré aux basses Fender
 
 Le site Fenderbass
 La radio soundclips de Fenderbass
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes  Flux RSSFlux RSS   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 



 Bienvenue sur le forum de Fenderbass 
Masse flottante sur cable Y

 
Poster un nouveau sujet   Répondre au sujet    Fenderbass Index du Forum -> MATERIEL -> Effets - Accessoires
Sujet précédent :: Sujet suivant  
Auteur Message
olivier26


Hors ligne

Inscrit le: 08 Déc 2013
Messages: 1

MessagePosté le: 08/12/2013 15:15:06    Sujet du message: Masse flottante sur cable Y Répondre en citant

Bonjour à tous,

C'est la première fois que je poste ici, je fait donc une courte présentation avant de vous exposer mon problème :
Je m'appelle Olivier, je joue de la basse depuis un peu plus d'une 20aine d'années, avec des périodes creuses.
Je joue plutôt du Pop/Rock et actuellement dans un groupe qui s'appelle LM en Drôme-Ardèche (quelques morceaux peuvent être écoutés ici : Jamendo).

Je possède principalement 2 basses : une Ibanez SR1200 Premium et une Jazz Bass mex fretless de 2012.

Pour pouvoir utiliser les 2 basses lors de concerts ou en répète, j'ai investit dans une Radial Tonebone Bassbone.
j'ai donc construit un petit pedalboard en DIY en y ajoutant d'autres effets.

Sur celui-ci, je possède donc la Radial où je branche tous mes effets (preamp vt-bass/ big muff, etc.) dans la boucle d'effets.

La particularité de la Bassbone est de n'avoir qu'une prise pour le send/return. Il faut donc utiliser un cable en Y (1 jack stéréo d'un côté et 2 jacks mono de l'autre) que j'ai acheté sur Thomann, un truc standard.



Sur ce pedalboard, j'ai un problème de buzz plus en moins prononcé selon les moments. En grattant pendant longtemps, j'ai trouvé que c'était en fait le cable Y qui faisait buzzer lorsqu'il était près de l'alim de la Bassbone (oui, car la radial a une alim non standard 15V).



Après plusieurs recherches sur le net, il est conseillé quand on a des buzz de faire un câble patch avec masse flottante.

J'ai donc commandé du câble symétrique et des prises jack coudées 6.35 (une stéréo et 2 monos).



Mon soucis vient du câblage. Pour faire un patch en masse flottante, on relie la tresse qui sert de blindage dans le câble que d'un seul côté (et en général c'est conseillé de le faire du côté de l'instrument).



Dans le cas de mon câble en Y, je vais avoir 2 câbles qui vont partir du jack stéréo (branché dans l'unique prise send/return de la Radial). Un cable vers un jack mono (pour le send) et un autre vers un jack mono (pour le return).

J'aurai donc 2 câbles reliés par le jack stéréo et 2 masses flottantes à faire.




La question que je me pose est sur chaque câble, où doit être reliée la tresse de blindage :




- Les 2 tresses des 2 câbles sur le jack stéréo

- La tresse du câble send sur le jack mono et celle du return sur le jack stereo

- La tresse du câble send sur le jack stéréo et celle du return sur le jack mono

- La tresse du cable send sur le jack mono et celle du return sur le jack mono (et donc rien sur le jack stéréo)




Si quelqu'un a une idée, je suis preneur ;-)



Merci.
Revenir en haut
Publicité






MessagePosté le: 08/12/2013 15:15:06    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Fenderbass Index du Forum -> MATERIEL -> Effets - Accessoires Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2017 phpBB Group
Traduction par : phpBB-fr.com